Back to overview
Degraded

Degraded performance

Nov 11, 2024 at 06:42pm UTC
Affected services
Transaction Broker

Resolved
Nov 11, 2024 at 06:56pm UTC

Transaction Broker recovered.

Created
Nov 11, 2024 at 06:42pm UTC

Our cache is failing to resolve requests.