Back to overview
Degraded

EVSE statuses are delayed

Nov 15 at 03:00pm CET
Affected services
Transaction Broker

Resolved
Nov 15 at 07:00pm CET

EVSE updates are processed normally again

Created
Nov 15 at 03:00pm CET

EVSE status updates are being delayed. You might experience timeouts while sending EVSE updates