Back to overview
Degraded

Transaction Broker is down

Nov 30 at 03:23pm CET
Affected services
Transaction Broker

Resolved
Nov 30 at 03:24pm CET

Transaction Broker recovered.

Created
Nov 30 at 03:23pm CET

Transaction Broker has degraded performance.