Back to overview
Degraded
Degraded performance
Oct 07 at 05:50pm CEST
Affected services
Transaction Broker
Resolved
Oct 07 at 06:30pm CEST
Our Transaction Broker successfully recovered
Affected services
Updated
Oct 07 at 06:05pm CEST
We have identified the root cause of the issue and implemented a fix. We will continue monitoring the situation
Affected services
Created
Oct 07 at 05:50pm CEST
Some partners are causing degraded performance on our platform. Location updates might be delayed in certain cases
Affected services