Back to overview
Degraded
Certain sections not accessible
Oct 20 at 09:41am CEST
Affected services
Partner Portal
Partner Portal
Resolved
Oct 20 at 12:00pm CEST
All issues have been resolved
Affected services
Updated
Oct 20 at 10:58am CEST
The missing sections should be visible again. We keep monitoring the situation
Affected services
Created
Oct 20 at 09:41am CEST
Our Cloud Provider (https://health.aws.amazon.com/health/status) is experiencing issues. Because of this some sections like the Roaming section are not accessible on our portal.
We are working on mitigating the issue
All OCPI related services are unaffected
Affected services