Back to overview
Degraded
Load balancer is experiencing reduced performance
Oct 23 at 09:02am CEST
Affected services
Transaction Broker
Partner Portal
Website
Resolved
Oct 23 at 09:19am CEST
Our website has recovered as well. The load on our load balancer has been stabilised and precautions have been made to prevent this from happening in the future
Affected services
Updated
Oct 23 at 09:05am CEST
We have isolated the root cause and our Transaction Broker and Partner Portal are both fully operational again. Our website is still having some issues. We will continue monitoring the situation
Affected services
Created
Oct 23 at 09:02am CEST
Our load balancer is experiencing high load and is rejecting some requests. We are investigating the root cause
Affected services